[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: alias and extensibleObject

On Friday 14 May 2004 11:54, you wrote:
> You don't have enough information to make this assertion. The original post
> doesn't specify which version of OpenLDAP is being used. back-bdb in
> OpenLDAP 2.2 does support aliases. back-bdb in 2.1 does not. As I said
> before, upgrading to the current 2.2 release would be the best solution.

I'm sorry; after years of using OSS I still often forget to mention the
version number of the software I'm having problems with.

Indeed, I'm still using a pre-2.2 version. Thanks to your information I know
that switching _back_ to an LDBM back-end is not the only (and possibly the
worst) solution. I'll probably roll an ebuild for a 2.2 version myself, since
Gentoo only ships the older version.

A big thanks to both of you for the usefull information,

 - Rowan Rodrik

Life is like a chocolate: to taste it, you must take it from its box.