[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: alias and extensibleObject

> -----Original Message-----
> From: owner-openldap-software@OpenLDAP.org
> [mailto:owner-openldap-software@OpenLDAP.org]On Behalf Of Rowan Rodrik

> adding new entry "cn=Popko Peter van der
> Molen,ou=Friends,ou=Contacts,o=BigSmoke,c=NL"
> ldapadd: update failed: cn=Popko Peter van der
> Molen,ou=Friends,ou=Contacts,o=BigSmoke,c=NL
> ldap_add: Object class violation (65)
>         additional info: attribute "aliasedObjectName" not
> supported in
> context
> Could anyone hint me at why this doesn't work?

This error message means that backend type that you're using doesn't support
aliases. You didn't mention what version of OpenLDAP you're using, but most
likely you need to upgrade to the current 2.2 release.

  -- Howard Chu
  Chief Architect, Symas Corp.       Director, Highland Sun
  http://www.symas.com               http://highlandsun.com/hyc
  Symas: Premier OpenSource Development and Support