[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Berkeley db package really necessary for openldap??

At 03:25 PM 4/14/2004, Pierangelo Masarati wrote:
>If you use OpenLDAP 2.2 you need Berkeley 4.2.52; if you use
>OpenLDAP 2.1 you can live with 4.1.25, although 4.2.52 is

For back-bdb, that is.  Also, be sure to check for Sleepycat
website for patches.

For back-ldbm, by design, supports a far wider range of DBMs
and versions there of.

- Kurt