[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: GroupofNames Require Member

--On Thursday, March 18, 2004 11:21 AM -0800 Neo - <kpaxian25@yahoo.com> wrote:

Thanks Quanah. I never upgraded a openldap before. Should i need to do any precautionary meseaures to protect my previous conf setting & datas.

Probably -- I would hope you have this in place already in case your system dies and you lose everything on the HD.

Note that you will want to slapcat your 2.1.16 DB and then use the 2.1.x slapadd to rebuild it, as there were some DB tweaks between 2.1.16 and the newer 2.1.2x versions.


Quanah Gibson-Mount
Principal Software Developer
ITSS/TSS/Computing Systems
ITSS/TSS/Infrastructure Operations
Stanford University
GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html