[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: SASL x OpenLDAP 2.2.5


Luiz Ernesto Pinheiro Malère <lmalere@eversystems.com.br> writes:

> Hello,
> The thread reborns again ... Setting my specific env variables I can run
> configure for OpenLDAP 2.1.25 with SASL.
> The same command line for OpenLDAP 2.2.5 doesn't work:
> #env CPPFLAGS="-I/usr/local/BerkeleyDB.4.2/include"
> LDFLAGS="-L/usr/local/BerkeleyDB.4.2/lib" ./configure
> checking for sasl/sasl.h... yes
> checking for sasl.h... yes
> checking for sasl_client_init in -lsasl2... yes
> checking Cyrus SASL library version... no
> configure: error: Cyrus SASL library located but incompatible

see the README in your tarball.
         Base system (libraries and tools):
         Cyrus SASL 2.1.16+ (recommended)

Dieter Kluenter  | Systemberatung
Tel:040.64861967 | Fax: 040.64891521
mailto: dkluenter(at)dkluenter.de