[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Problem with OpenLDAP 2.2.5 configure go on

OpenLDAP comes with its own pre-made configure script
and will will generate a libtool from its files.  Hence,
it doesn't matter what versions you autoconf, automake,
or libtool you have installed elsewhere.

Unless you really know what you are doing, you should not
attempt to "upgrade" or other wise modify components of
the build system. 


At 05:26 AM 2/2/2004, Tony Earnshaw wrote:
>man, 02.02.2004 kl. 10.22 skrev Nacho Diaz Asenjo:
>>  I use GNU/Debian Woody and i have this software versions:
>>    libtool        1.4.2-4
>>    automake       1.4-p4-1.1
>>    libtool        1.4.2-4
>libtool should be o.k., automake is a couple of notches too low, you
>don't mention autoconf.
>The thing is, that on this system I have all sorts of library editions
>all put into the same directories, and the correct ones are always
>chosen for compiles.
>RedHat RHEL 3 -  autoconf version is is 2.57.
>mail: billy - at - billy.demon.nl