[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Compile openldap-2.0.25 on RedHat 9.0

--On Monday, January 12, 2004 12:59 PM -0500 Keith Olmstead <kolmstea@centurytel.net> wrote:


I hope someone can shed some light on my problem.  I have been trying to
get the configure to work for a few days now and I am now stuck.  It is
prob something easy that I am just missing.

OpenLDAP-2.0 is not supported. You need to upgrade to at least OpenLDAP 2.1.25. If you are really meaning OpenLDAP 2.1.25, you need to use BDB-4.1 or later.


-- Quanah Gibson-Mount Principal Software Developer ITSS/TSS/Computing Systems ITSS/TSS/Infrastructure Operations Stanford University GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html