[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: 4.2.2

>>>>> "quanah" == Quanah Gibson-Mount <quanah@stanford.edu> writes:

quanah> Did you slapcat your database from 4.1.x, then install 4.2.2, and then
quanah> slapadd your DB back in?  The internal format that Openldap 4.2.2 uses
quanah> with BDB is not the same as 4.1.x uses, so you *MUST* slapcat/slapadd
quanah> the db when migrating between the two versions.

After your comment, I did the slapcat/slapadd procedure and transitioned to
4.2.2. again and have not had a recurrence of the problem.  Maybe I used the
old slapadd by mistake in the first attempt.

In any case, it does appear that my problem was a missed upgrade of the DB.