[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: openldap-2.1.22/23 doesen't compile on HP-UX 10.20

> -----Original Message-----
> From: owner-openldap-software@OpenLDAP.org
> [mailto:owner-openldap-software@OpenLDAP.org]On Behalf Of Hannes Fremann

> Hi,
> i tried to compile the openldap-2.1.22/23 package on my old HP-UX
> System:
> HP-UX alkomat B.10.20 A 9000/715
> gcc version 2.95.1 19990816 (release)
> different times. Each compile loop stops with:
> Any help is appreciated,

This problem was fixed in release 2.1.24. The current release is 2.1.25, you
should use more up to date source.

  -- Howard Chu
  Chief Architect, Symas Corp.       Director, Highland Sun
  http://www.symas.com               http://highlandsun.com/hyc
  Symas: Premier OpenSource Development and Support