[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Bind error : requested protocol version not allowed

> Preferred solution: fix your LDAP client(s)!
I have built openldap-2.1.22 and am running with the test software
(ltest.exe, ldapadd.exe) that was built wit it. It is also complaining about
not accepting a connection from a V2 client, why is the test software a V2
client and how can I change it to be a V3 client?