[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Case sensitive LDAP

--On Thursday, November 06, 2003 9:01 AM +0800 cron <cron@citiz.net> wrote:

I updated the ldap from 2.0.7 to 2.1.22, but It's need BerkeleyDB 4.1 ,
however,when I installed the BerkeleyDB 4.1.25, I know this install is
hard because I found that some other program such as perl5, httpd and so
on , need BerkeleyDB 4.0. so I stopped that install.

Are there some other methods?

You could put BDB 4.1.25 in a separate location from 4.0, and then point OpenLDAP 2.1.23 to that location when compiling it.


Quanah Gibson-Mount
Principal Software Developer
ITSS/TSS/Computing Systems
ITSS/TSS/Infrastructure Operations
Stanford University
GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html