[Date Prev][Date Next] [Chronological] [Thread] [Top]

Evolution with version 2.1.22

I have OpenLDAP version 2.1.22, recently upgraded from 2.0.27. Ximian
Evolution on RedHat 9 would allow binding before, but not now with the
newer version of OpenLDAP. I can only get anonymous to work. However, I
have no problem binding from the command line using ldapsearch or
ldapadd, etc. Nor do I have a problem binding using GQ from the same

The only difference is the evolutionperson.schema did not work with the
newer version of OpenLDAP, the service would not start with an attribute
error of some sort. Then I tracked down a different version. I found
versions 1.8 and 1.9 of the evolutionperson.schema and the one I had
with OpenLDAP 2.0.27 was 1.8. I changed it to 1.9 and OpenLDAP started
fine, but now I have this problem. Has anyone had this kind of
experience with Evolution?