[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: 2.0 or 2.1 for production system?

Ulrich Drolshagen wrote:
Am Montag, 7. Juli 2003 12:04 schrieb Michael Ströder:

Joe Wong wrote:

I see that most of the Linux distro is still including openldap 2.0.x

They are not up to date.

AFAIK 2.1 doesn't support crypt-passwords anymore. Is that right?

I don't think so. configure --help still lists it.

    --enable-crypt        enable crypt(3) passwords [no]

Default is [no] though. You probably have to explicitly enable it in your setup.

Ciao, Michael.