[Date Prev][Date Next] [Chronological] [Thread] [Top]

drawback of allow bind_v2


I'm just upgrade Openldap v 2.0.27 (from RH 9 default pkg) to ver

Now it seems that client (evolution 1.2.2) was not able to bind, the
error is "requested protocol version not allowed".

After adding "allow bind_v2" to slapd.conf, those client works well.

What is the drawback of "allow bind_v2"? should I user bind v3 only?