[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: [LDAP-SOFTWARE] Fwd: Core schema changes?


Some schema files has changed from 2.0 to 2.1. To upgrade (in most
cases) you should basically do 2.0/slapcat then 2.1/slapadd. You may
have to fix some of your entries since 2.0 is not as strict as 2.1.

See http://www.openldap.org/faq/index.cgi?file=35 for "Upgrading" FAQs

and also see http://www.openldap.org/faq/index.cgi?file=893 if you are
going to use bdb as your backend.


On 2003-06-19 17:32:09 +0000, Beast wrote:
> Hello ,
> I was want to upgrade existing installation from openldap coming from
> Rh 9.0 (openldap-servers-2.0.27-8) to the latest version of openldap (
> openldap-servers-2.1.21-1).
> This new version was giving the error when i was trying to import
> database from the old version so i'm trying to copy schema from
> previous version.
> However it seems that core.schema etc has been changes also, is it
> correct? why? Is core schema is not standard?
> Any suggestion for migrating 2.0 to 2.1 ?
> Tks.