[Date Prev][Date Next] [Chronological] [Thread] [Top]

BerkeleyDB version

Hello list,

at the moment I'm trying to install the newest stable release of OpenLDAP
2.1.17. Before that, I installed the newest version of the BerkeleyDB
( I did this with standard settings. When I am trying to do
./configure openldap, it exits with :

checking Berkeley DB version for BDB backend... no
configure: error: BDB: BerkeleyDB version incompatible

I found something in the archive, but nothing comprehensive. Would someone
write down what to do?