[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: newbie: running ldap server only with version2

ons, 2003-03-19 kl. 06:07 skrev Josephine Suganthi:

>   I am using openldap 2.1.12. I want to test my ldap client with v2 & v3 
> servers.

2.1.2 adheres to LDAPv3 protocol out of the box. Normally it wouldn't
support LDAPv2; to get it to do so, put 'allow bind_v2' in the main body
of slapd.conf and restart the server.



> > >    Is it possible to run the slapd server with only version 2 support?
> >
> >What version slapd server? Why would you want /only/ LDAPv2 support?


Tony Earnshaw

247,035 lemmings can't be wrong ...
Ask the man from Framfjord

e-post:		tonni@billy.demon.nl
www:		http://www.billy.demon.nl