[Date Prev][Date Next] [Chronological] [Thread] [Top]

BER version?


Could somebody please tell me how I would determine the version of the
OpenLDAP BER library I am using (only the source code exists, no build
scripts etc...). Could I match a file version to a library version and then
to the OpenLDAP version? Also is the BER library future-proof, i.e.
compatible with future version of OpenLDAP code (servers).