[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: Installation of OpenLDAP-2.1.12 on AIX with BerkeleyDB Version-4.0.14

It is difficult. Use BDB 4.1.25, it builds cleanly on AIX.

  -- Howard Chu
  Chief Architect, Symas Corp.       Director, Highland Sun
  http://www.symas.com               http://highlandsun.com/hyc
  Symas: Premier OpenSource Development and Support 

> -----Original Message-----
> From: owner-openldap-software@OpenLDAP.org
> [mailto:owner-openldap-software@OpenLDAP.org]On Behalf Of Ramaraj
> Hi all,
> 	Has anybody successfully installed OpenLDAP-2.1.12 on 
> an AIX machine with BerkeleyDB Version-4.0.14  as backend?
> 	I have met with success when I installed this in Linux 
> machine. In AIX, I am having problems with mutex threads 
> ,employed in the database.
> 	Can anybody throw some light on this problem?
> Thanks in  advance..
> Regards
> Ramaraj