[Date Prev][Date Next] [Chronological] [Thread] [Top]

Slurpd fails

Hello All,
I configured openldap --without-threads and then edited Makefiles to have libpthread.
All went fine.
But while running slurpd , it gives
"slurpd currently requires threads support"
ldd slurpd ---shows libpthread path.
i'm using openldap-2.0.27.
Hope someone would help me to solve this.
Plz help me asap
Advance thanks.