[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: More questions on db-4.1

Today at 9:17am, Mike Denka wrote:

> libdb-4.0.so.  But running the slapd built from 2.1.14 shows all the
> other libraries present in 2.1.12 but no libdb library at all.  Not 4.0,
> not 4.1 not libdb - period.  Is this the expected output from ldd when

Sounds like 2.1.14 was statically linked with the libdb, thus ldd won't 
find it to be searched for at run time....

Frank Swasey                    | http://www.uvm.edu/~fcs
Systems Programmer              | Always remember: You are UNIQUE,
University of Vermont           |    just like everyone else.
                    === God Bless Us All ===