[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: OpenLDAP 2.1.13 incompatible changes ...

--On Tuesday, February 25, 2003 3:57 PM +0100 Christian Kratzer <ck-lists@cksoft.de> wrote:


in the new openldap-2.1.13 release from yesterday the client caching
code seems to have been dropped.

Even though we all know this code was depreceated and possibly broken
the timing for dropping this is causing unexpected breaking of lots of
code that depends on openldap.

Currently because of this at least postfix and cyrus-sasl2 won't compile
with openldap-2.1.13.  Lots of code has to be touched.

You are compiling sasl against openldap, or openldap against sasl? Openldap-2.1.13 compiled fine for me against cyrus-sasl-2.1.12...


Quanah Gibson-Mount
Senior Systems Administrator
ITSS/TSS/Computing Systems
Stanford University
GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html