[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: configure problem


The reason is that you need to have libdb 3.2.9 installed. 4.X broke backward compatibility and so you cannot use it with any software that has not been explicitly ported to support the new libdb.


Ernesto Freyre wrote:
Hello, please someone help me with this problem? I think this must be a common problem but I can´t found much useful information about this issue.
When I executed ./configure on Linux I get the following error:
configure: error: BDB: BerkeleyDB not available
I have installed BerkeleyDB 4.1.25 version, whiy this error occurs?
Please I will thank very much any suggestion for clarify this issue.
Thank you
Ernesto Freyre

-- Larry A. Wells Support Engineer Jabber, Inc. --