[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Backwards Compat Version 2

You can put this in your slapd.conf,

allow           bind_v2

On Fri, Jan 17, 2003 at 02:40:40PM -0500, Joseph Kezar wrote:
> I am running one of the latest OpenLDAP 2.1.12 servers.  I have recently
> upgraded from an older version that supported version 2 ans 3.
> Since the upgrade, allot of scripts that use an ancient Mozilla::LDAP perl
> module have broken.  It speaks strictly Version 2 of the LDAP protocol.
> Is there any configuration option I can use to make my openldap server speak
> version 3 and when need-be be backwards compatible for version 2?
> Thanks for any assistance.
> Joe Kezar

Derek T. Yarnell
University of Maryland
Computer Science Department Unix Staff