[Date Prev][Date Next]
Re: account balances
On Sun, 24 Nov 2002, Derek Simkowiak wrote:
> Personally, I'd redesign the database to not store an actual
> account balance (which is rather sensitive information), but instead a
> boolean value saying whether or not the account balance is
> "acceptable"/"paid up"/"whithin minimum requirements".
This is an interesting idea but the "account balance" is IMHO no
more sensitive than the userPassword which is/can be protected adequately.
Ryurick M. Hristev mailto:email@example.com
Computer Systems Manager
University of Canterbury, Physics & Astronomy Dept., New Zealand