[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Cannot follow referrals in C program

At 07:21 AM 2002-09-22, Mike Jackson wrote:
>Howard Chu (hyc@symas.com) wrote:
>> Most likely, you haven't called ldap_set_option() to select LDAP_VERSION3.
>> The libldap library defaults to LDAP_VERSION2, while the ldapsearch tool
>> defaults to LDAP_VERSION3.
>Why does libldap still default to LDAP_VERSION2 ?

Because draft-ietf-ldapext-ldap-c-api-xx.txt says it
should be the default...