[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Problems...problems...problems...and....more problems

On Fri, 20 Sep 2002 12:18:03 -0300
"alpires" <alexandrepires2000@yahoo.com.br> wrote:

> The OpenLdap is CloseLdap for me, I am trying to install the
> openLdap, but appears the following message (after the script
> configure): "BerkeleyDB version incompatible". I installed the
> BerkeleyDb 4.1 with:

Are you using OpenLDAP 2.1.5?  2.1.4 and previous should use a
(hopefully patched) bdb 4.0.14.

Matthew Backes