[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Corrupt index files

Discussion of my modules is off-topic on openldap-software, but they seem to
come up here from time to time. I'll make this short.

On Fri, Aug 09, 2002 at 02:59:03PM -0400, Igor Brezac wrote:
% My issue with 2.1.3 is that lib(ldap|lber) no longer have
% ldap_build_filter() and ldap_url_search*().  John Morrissey ldap modules
% for apache and proftpd fail to compile.  Although ldap_build_filter() is
% fairly easy to replace,

I've been meaning to update these to not use ldap_build_filter(), but I'm
short on time, yada yada... The next release of each should fix this.

John Morrissey          _o            /\         ----  __o
jwm@horde.net        _-< \_          /  \       ----  <  \,
www.horde.net/    __(_)/_(_)________/    \_______(_) /_(_)__