[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: incompatible BerkleyDB


Am Fre, 2002-08-02 um 07.52 schrieb Parikshit Nadkarni:
> hi
> i got this problem while installing OpenLdap 2.1.3 RHL 7.2
> while running ./configure i get error message like Incompatible BerkleyDB version
> am running Berkley 4.0
> can anybody help me here??

Have a look at /usr/include/db.h 

Copy your BDB-4 include files to /usr/include/db4/
change the contents of  include/db.h to
#include <db4/db.h>

Dieter Kluenter  | Systemberatung
Tel:040.64861967 | Fax: 040.64891521
mailto: dkluenter@schevolution.com