[Date Prev][Date Next] [Chronological] [Thread] [Top]

Enabling V2 protocol - how?

I'm sure I'm missing this, buit is there something special to enabling
both V2 and V3 support in OpenLDAP 2.1.3?  I have no "require" or
"disallow" lines in my configuration file, but I get a

ldap_bind: Protocol error (2)
        additional info: requested protocol version not allowed

if I use the -P 2 option on ldapsearch.  If I use -P 3 (or nothing at
all), the query succeeds.

Thanks for any advice.

Alan Sparks, UNIX/Linux Systems Administrator