[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Problem with PAM and LDAP

søn, 2002-07-07 kl. 23:21 skrev Markus Feldmann:

> after trying to get the 2.1 version to work and having absolutely no
> success on a redhat system I downloaded the last 2.0 version, which
> immediatedly worked with sendmail.

I neither know nor can support Sendmail, I use, support and swear by
Exim and shall continue to do so. I haven't got as far as ldap with Exim
yet, but that day shall surely come soon.

What I really wanted to say, is that I'm using Red Hat 7.2, much
modified (apart from other things gcc 3.0.4), with self-compiled
openldap 2.1.2 *and it works perfectly*. I love it. Thanks to Bruno
<bo.guerin@free.fr> it even works for bind/write/mod with Evolution
1.0.8. Which is basically what I want ldap for, in the first instance.

here's my do-conf, i.e. the 'configure' parameters that I use:

CPPFLAGS="-I/usr/local/include/sasl -I/usr/include/gdbm
LDFLAGS="-L/usr/local/BerkeleyDB.4.0/lib -L/usr/local/lib/sasl2"
./configure \
	--enable-bdb=no \
	--enable-ldbm=yes \
	--with-ldbm-api=gdbm \
	--enable-crypt=yes \
	--enable-dnssrv=yes \
	--enable-rlookups=yes \
	--enable-ipv6=no \
	--enable-local=yes \
	--enable-referrals=yes \




Tony Earnshaw

e-post:		tonni@billy.demon.nl
www:		http://www.billy.demon.nl
gpg public key:	http://www.billy.demon.nl/tonni.armor

Telefoon:	(+31) (0)172 530428
Mobiel:		(+31) (0)6 51153356

GPG Fingerprint = 3924 6BF8 A755 DE1A 4AD6 FA2B F7D7 6051 3BE7 B981