[Date Prev][Date Next] [Chronological] [Thread] [Top]

--enable-kbind (was: OpenLDAP 2.1 Released)

At 10:44 AM 2002-06-14, Booker C. Bense wrote:
>I would like to see these features at least
>deprecated for 2.1 and removed in 2.2.

In next patch release of 2.1, the --enable-kbind won't appear
as a configure option.... but you'll still be able to enable
the feature using an environmental variable.
        env ol_enable_kbind=yes ./configure

Whether the code stays past 2.1 really depends more on
code rot issues, not rope issues.