[Date Prev][Date Next] [Chronological] [Thread] [Top]

server load with LDAPv3


if i set my OpenLDAP v. 2.0.23 server to require session to be LDAP version
3, the load on my server doubles.

------------< snip <------< snip <------< snip <------------
require LDAPv3
------------< snip <------< snip <------< snip <------------

any ideas why LDAP version 3 is so much more resource hungry ?


  Text produced using the DVORAK keyboard layout,
  QWERTY must not breed :)
 Johann L. Botha          Debian GNU Jedi: joe@debian.org
    email: joe@frogfoot.net      snail mail: PO Box 3472
   mobile: +27 82 5626 167                   Matieland
 workpage: http://www.frogfoot.net           Stellenbosch
 homepage: http://blue.frogfoot.net          7602
      ham: ZR1JOE                            South Africa
Copyright (c) 2002. The Sovereigns of Frogfoot. All rights reserved.
Disclaimer available upon request.