[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: Sasl

OpenLDAP up to 2.0.x only works with Cyrus SASL 1.5. OpenLDAP 2.1.x supports
Cyrus SASL 2.x.

  -- Howard Chu
  Chief Architect, Symas Corp.       Director, Highland Sun
  http://www.symas.com               http://highlandsun.com/hyc
  Symas: Premier OpenSource Development and Support 

> -----Original Message-----
> From: owner-openldap-software@OpenLDAP.org
> [mailto:owner-openldap-software@OpenLDAP.org]On Behalf Of Craig Hancock
> Can one compile openldap with Sasl 2.0.23 or is it recommeded to use 1.5