[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: openldap 1.2.11-5 and php-ldap 4.0.6

I had the same problem but exact opposite from yours. I use openldap 2.0.15 and
php-ldap-3.xxx which needs liblber.so.1 and libldap.so.1. So I manually create the links
libldap.so.1 -> libldap.so.2
liblber.so.1 -> liblber.so.2
It works well!! but (if you have an php application) I've encountered two problems with the following functions ldap_connect() and ldap_set_option (see php manual)


At 10:31 12/12/01 +0100, you wrote:
Other problem...i used Openldap 1.2.11.-5 and i have to install
php-ldap-4.0.6 but i've some problems with dependencies:
liblber.so.2   is needed by php-ldap-4.0.6-7
libldap.so.2   is needed by php-ldap-4.0.6-7
(lib for openldap 2.x). How can resolve this problem?Ideas?
Best Regards, Francesco