[Date Prev][Date Next] [Chronological] [Thread] [Top]

OpenLdap v2 & v3 compatibility


I have 2 separate Solaris machines;
one running OpenLDAP-1.2.8 with Berkeley db-2.2.7
the other Openldap-2.0.11 with Berkeley db-3.2.9

My question is is it possible to run both directory servers on the 1
machine? i.e. does Openldap-2.0.11 slapd support both versions of ldap?
(I want to run 2 instances of slapd with separate databases)

I presume I can get around this by building both openldap versions and
running them from the build directories on the 1 machine.