[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: What's the deal?

On Fri, Oct 12, 2001 at 10:17:09AM -0700, Andrew wrote:
> I run RH 7.0.
> I did a rpm -q openldap.
> It gave me the version openldap- 1.2.11-15
> I cannot find the slapd.conf or slapd.
> I've looked all over and it's not there.

Very simple! OpenLDAP is packaged as separate libs, server, devel and
clients packages. openldap-server, -clients, -devel and just openldap.

And BTW, you probably want to be using OpenLDAP 2.0.x.


Adam Sherman
President & Technology Architect
Tritus Consultant Group Inc.