[Date Prev][Date Next] [Chronological] [Thread] [Top]

solaris-8, openldap-2.0.x

    What could be the reason for getting the following error. I'm in solaris-2.8. openldap-2.0.7-11. gcc-2.95.3. berkeley-db-3.1.17.
    $ ./configure --with-ldbm-api=berkeley --prefix=/usr/local/.
    My error:
                    checking for gcc option to accept ANSI C... no
        configure: error: OpenLDAP requires compiler to support STDC constructs.
What could be the problem. Please do provide me with a solution to solve this problem. I've been trying to compile using cc and got errors during 'make' already.
Thank You.
A. Gayathri