[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: OpenLDAP+kerboros -> win2k AD

> Which package should these headers come with/which installation hasn't
> been properly done? locate gives this:
> openldap-2.0.11# locate krb5.h
> /usr/src/openldap-2.0.11/include/ac/krb5.h
> /usr/kerberos/include/gssapi/gssapi_krb5.h
> /usr/kerberos/include/krb5.h

I belive that RH has nonstandard locations for kerberos. Therfore I suggest 
that you download the openldap srpms from open-it.org and check the spec 
file to be sure kerberos is in it. Compile and install the rpms. The rpms 
contain a patch for setting the correct kerberos locations.