[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: no pthreads on RH 7.0

"charlie derr" <cderr@simons-rock.edu> wrote...
> Hi all,
> I'm trying to build the openldap package on a RH 7.0 box (and I have
> fixed the gcc there).  When running ./configure, here is the end of my
[ .. ]
> please advise as to what i need to install (or what flag i need to pass
> configure) to get pthread support

update your glibc.

this was discussed several times in the list and is also a FAQ: