[Date Prev][Date Next] [Chronological] [Thread] [Top]

could not open libler.a

Hi All,

I just finish compiling openldap 2.0.11 under AIX 4.3.3.
When I start slapadd I receive this error :

SrvT450: root# /usr/local/sbin/slapadd -l
/ef/Dev/newdev/Aix/ldap/Save-vendredi.ldif -f
/usr/local/etc/openldap/slapd.conf -d -1
exec(): 0509-036 Cannot load program /usr/local/sbin/slapadd because of the
following errors:
        0509-150   Dependent module liblber.a could not be loaded.
        0509-022 Cannot load module liblber.a.
        0509-026 System error: A file or directory in the path name does not
SrvT450: root#

This library is saved under /usr/local/lib

Can you help me ?