[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Invalid credentials on 2.0.8

Hey Eric,

    rootdn should have a root organization or domain or something.


Wednesday, May 23, 2001, 5:12:40 AM, you wrote:

EC> Hi,

EC> i have a problem for openldap2.0.8,
EC> in the slapd.conf, i have:
EC>     suffix ""
EC>     rootdn "cn=root"
EC>     rootpw ffffff
EC> when i try to bind to "cn=root" via ldap_simple_bind_s,
EC> it say "invalid credentials", and this seems have not problem
EC> with 2.0.7. what is the problem, any configuration setting can fix
EC> this problem?
EC> thanx!

EC> -eric