[Date Prev][Date Next] [Chronological] [Thread] [Top]

Invalid credentials on 2.0.8


i have a problem for openldap2.0.8,
in the slapd.conf, i have:
    suffix ""
    rootdn "cn=root"
    rootpw ffffff
when i try to bind to "cn=root" via ldap_simple_bind_s,
it say "invalid credentials", and this seems have not problem
with 2.0.7. what is the problem, any configuration setting can fix
this problem?