[Date Prev][Date Next] [Chronological] [Thread] [Top]

ldappasswd doesn't have protocol selection

I'm running 2.0.7 clients against a 1.2.11 server (don't ask why, please
just accept it).  I've gotten quite comfortable adding -x -P 2 for
everything, and all is well.  However, it turns out that ldappasswd doesn't
have the -P option, which makes it effectively unable to work in my

Is there any particular reason why ldappasswd is unable to use v2 if
everything else is quite able to?  Was this an oversight in the creation of
the program?

#include <disclaimer.h>
Matthew Palmer