[Date Prev][Date Next] [Chronological] [Thread] [Top]



I have OpenLDAP as an authenticator in my network. Today, to use ldap 
authentication in wu-ftpd, i need to change my 1.2 to a 2.0 version. But i got a 
bunch of services who is already up and running quite well. My question is: does 
the 2.0 server is compatible w/ 1.2 clients? I mean, my php ldap module, for 
example, will work with this new server? Any know limitation/bug?

Thanks in advance.

Alexandre Hautequest
hquest at fesppr.br

"Globalização: Um paraguaio dirigindo pelas estradas brasileiras um carro 
francês fabricado na Argentina utilizando gasolina iraquiana, ouvindo música
americana num som japonês."

Esta mensagem foi enviada pelo WebMail da FESP.
Conheça a FESP: http://www.fesppr.br/