[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Problem compiling 2.0.7 on redhat

On Thu, 18 Jan 2001, Kurt D. Zeilenga wrote:

> At 07:47 AM 1/19/01 +1100, Jie Gao wrote:
> >On Wed, 17 Jan 2001, Kurt D. Zeilenga wrote:
> >
> >> Configure is properly detecting that pthread library on
> >> your system is hosed.  Obtain and apply updates to Redhat 7
> >> operating system.
> >
> >Which particular update is needed?
> Not being a Redhat user, I haven't a clue.  I just
> had the understanding that the bug was fixed in some
> update.

libc and libc-devel is the absolute minimum for you. I guess others like
gcc are also required.

I have compiled openldap 2.0.7 on RHL 7 using the source RPM files and
haven't yet met any problem.


Hugo van der Kooij; Oranje Nassaustraat 16; 3155 VJ  Maasland
hvdkooij@caiw.nl	http://home.kabelfoon.nl/~hvdkooij/
This message has not been checked and may contain harmfull content.