[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: is Berkeley 2.7.7 OK with OpenLDAP 2.0.7?

On Wed, Dec 20, 2000 at 04:03:46PM -0600, Randy Kunkee wrote:

> Yes, 2.7.7 is okay.

Not for me. I experienced 2 or 3 times that when I try to shut down OpenLDAP
it starts eating over 90% of CPU. If I kill the slapd process the database
gets corrupted (at least slapcat is no longer able to dump it; it says "# no
data for entry id=..."). If I attach to the hung process with a debugger it
says it's spinning in __db_close().

I'm now rebuilding everything with db-3.1 and hope it will be better.


Gabor Gombas                                       Eotvos Lorand University
E-mail: gombasg@inf.elte.hu                        Hungary