[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Trouble testing openldap-2.0.7

I read that part of the FAQ-O-Matic and I used those env settings when configuring. I also installed pth-1.3.7 and am using that for my threads (unless pth is used for something else). We do have tcp_wrappers enabled, but the hosts.allow is set to allow all protocals to the loopback (ALL : localhost).

I did get OpenLDAP-1.x compiled, tested and installed on the machine but then realized it did not support LDAPv3.

Thanks for the help,

From: Patrick Timmons <ptimmons@courriel.polymtl.ca>
To: Cory Tsang <speef@hotmail.com>
Subject: Re: Trouble testing openldap-2.0.7
Date: Fri, 08 Dec 2000 03:27:53 -0500

Did you check the Faq-O-Matic ? This page may be related:
There is a section on Solaris 2.6 & 2.7
Also if you build with tcp_wrapper enabled, verify that your /etc/hosts.allow
file allows connections from localhost.

_____________________________________________________________________________________ Get more from the Web. FREE MSN Explorer download : http://explorer.msn.com