[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Problems compiling on NT

Have you read the faq-o-matic on NT?  libdb31.lib is part of the Berkeley
database (currently 3.1.17 I think).

----- Original Message -----
From: "Rocío Walias" <mrwm@tid.es>
To: <openldap-software@OpenLDAP.org>
Sent: Monday, October 30, 2000 3:00 PM
Subject: Problems compiling on NT


    I'm trying to compile OpenLDAP 2.0.6 on NT, but it can't link slapd
this error:

LINK : fatal error LNK1104: cannot open file "libdb31.lib"

Where can I find this library?

Thank you,

    Rocío Walias