[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Problems with ldap v3

On Fri, 20 Oct 2000, Oliver Grube (@work) wrote:

> I'm going to test some eMail Clients with s/mime technologie for
> interoparability. I need an LDAP certificate server. So I've loaded
> openldap-2.0.6, sasl-libraries and compiled the package. make test shows
> support for ldap version 2 and version 3. Because certificates are
> stored binary i need version 3. But after installing the package
> everytime the ldap loggs "unknown version 3" ...

I'm missing SSL/TLS here. Did you include it?

I understood that it is also a requirement for LDAP v3. (Correct me if I'm


Hugo van der Kooij; Oranje Nassaustraat 16; 3155 VJ  Maasland
hvdkooij@caiw.nl	http://home.kabelfoon.nl/~hvdkooij/
Quoting this tagline is illegal! (http://www.dtcc.edu/cs/rfc1855.html)